Adobe opozoril na svoje kriticne zadeve

This post is also available in: English




Adobe je še sam opozoril na svoje kritične zadeve v produktih Flash Player in Acrobat in dal nasvet, kako se primerno zavarovati. Gre pa za varnostno luknjo, kjer lahko heker z lahkoto prevzame kontrolo nad računalnikom.

Nevarne so verzije Flash Player od verzije 9.x dalje; rešitev je v najnovejši testni verziji  RC 10.1

Pri Acrobat/Adobe Reader  so nevarne verzije od 9.x dalje; rešitev je v namestitvi starejše verzije 8.x.  Problem je v datoteki authplay.dll , ki se nahaja pri Reader-ju v mapi  C:Program FilesAdobeReader 9.0Reader  in jo je potrebno odstraniti.

Okuženi OS: Windows, linux, mac.

Še več podrobnosti je na Adobe spletni strani.

Saša

Works as system engineer in Slovenian Enterprise in Microsoft environment focusing on security, deployments, SharePoint, SCCM and CheckPoint firewall. Author of successful blog about IT security, Microsoft tips & tricks, social media, internet trends.

One Reply to “Adobe opozoril na svoje kriticne zadeve”

Leave a Reply